17 lines
257 B
Nix
17 lines
257 B
Nix
{
|
|
pkgs ? import <nixpkgs> {},
|
|
alejandra,
|
|
mkShell,
|
|
nixops,
|
|
nix,
|
|
}:
|
|
with pkgs;
|
|
mkShell {
|
|
buildInputs = [
|
|
alejandra # The Uncompromising Nix Code Formatter
|
|
nixops
|
|
nix
|
|
treefmt # one CLI to format the code tree
|
|
];
|
|
}
|