reciproka-ops/shell.nix
Fiscal Velvet Poet afee38521f
shell: add tea to devShell
resolves #3
2023-03-28 12:17:47 +10:00

18 lines
295 B
Nix

{
pkgs ? import <nixpkgs> {},
alejandra,
mkShell,
nixops,
nix,
}:
with pkgs;
mkShell {
buildInputs = [
alejandra # The Uncompromising Nix Code Formatter
nixops
nix
tea # Gitea official CLI client
treefmt # one CLI to format the code tree
];
}