15 lines
250 B
Nix
15 lines
250 B
Nix
# Configuration common to all my servers
|
|
{
|
|
config,
|
|
pkgs,
|
|
lib,
|
|
...
|
|
}: {
|
|
environment = {
|
|
# Set the system-wide environment
|
|
systemPackages = with pkgs; [
|
|
usbutils # Tools for working with USB devices, such as lsusb
|
|
];
|
|
};
|
|
}
|