11 lines
220 B
Nix
11 lines
220 B
Nix
{ config, ... }:
|
|
|
|
{
|
|
sops.secrets.cachix-auth-token = { };
|
|
|
|
services.cachix-watch-store = {
|
|
enable = true;
|
|
cacheName = "nix-community";
|
|
cachixTokenFile = config.sops.secrets.cachix-auth-token.path;
|
|
};
|
|
}
|