18 lines
430 B
Nix
18 lines
430 B
Nix
# NixOps configuration for the hosts using feed applications
|
|
{
|
|
config,
|
|
pkgs,
|
|
lib,
|
|
...
|
|
}: {
|
|
# Set the system-wide environment
|
|
environment = {
|
|
systemPackages = with pkgs; [
|
|
#feedreader # desktop RSS reader, compatible with Tiny Tiny RSS
|
|
#vocal # The podcast client for the modern free desktop
|
|
mpv # General-purpose media player
|
|
gpodder # A podcatcher written in python
|
|
];
|
|
};
|
|
}
|