16 lines
341 B
Nix
16 lines
341 B
Nix
# Configuration for the Picom Compositor
|
|
{config, ...}: {
|
|
services = {
|
|
picom = {
|
|
enable = true;
|
|
backend = "glx";
|
|
fade = true;
|
|
inactiveOpacity = 0.8;
|
|
menuOpacity = 0.8;
|
|
opacityRules = ["100:class_g = 'XScreenSaver'"];
|
|
settings = {use-ewmh-active-win = true;};
|
|
vSync = true;
|
|
};
|
|
};
|
|
}
|