17 lines
247 B
Nix
17 lines
247 B
Nix
# NixOps configuration for the hosts running TOR clients
|
|
{
|
|
config,
|
|
pkgs,
|
|
lib,
|
|
...
|
|
}: {
|
|
services = {
|
|
tor = {
|
|
enable = true;
|
|
client = {enable = true;};
|
|
};
|
|
};
|
|
|
|
environment.systemPackages = with pkgs; [torbrowser];
|
|
}
|